Support » Plugin: The Events Calendar » Doesn't show dates in 2015

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor leahkoerper

    (@leahkoerper)

    Modern Tribe Support Rep

    Hi stedic,

    Thanks for your post. I’m sorry you’re having trouble. Have you tried deactivating other plugins to look for a conflict, or switching to a default theme like Twenty Twelve? If you need help, please read this guide to testing for conflicts.

    If you can isolate this as an issue that’s inherent to The Events Calendar, we’d be happy to look into it further. Unfortunately, we can’t help troubleshoot conflicts here on the free forum. If you do find a conflict, you can try getting in touch with the developer of the theme or plugin and see if they can shed some light on the issue.

    We also have some resources that might be helpful for you in troubleshooting a conflict:

    Themer’s Guide – provides an overview of how to customize the plugin’s frontend appearance.
    Tutorials – useful tips and tricks for changing how the plugin looks and behaves.
    Technical Docs – provides an overview of the classes and functions in each plugin

    Good luck, and thanks for using The Events Calendar!

    ~Leah

    Hi Leah,
    I have the same issue on a website I look after:
    http://froggyfood.com.au/froggy-food-upcoming-markets/
    I will go through the conflict testing process and get back to you if it’s related to the plugin itself.

    Plugin Contributor leahkoerper

    (@leahkoerper)

    Modern Tribe Support Rep

    Hi digitalchic,

    Thanks for going through the troubleshooting process. If your issue is related to our plugin, please start a new thread and we can look into it further.

    Thanks,
    Leah

    Hi Everyone

    I’m having the same issue on one of our sites. I narrowed it down to so far to ribe_events_latest_date( TribeDateUtils::DBYEARMONTHTIMEFORMAT ) :

    I’ve managed a workaround by modifying line 268 of the-events-calendar/public/template-tags/month.php

    to:
    if ( $date <= tribe_events_latest_date( TribeDateUtils::DBYEARMONTHTIMEFORMAT ) || true ) {

    Note the “|| true” whcih causes this condition to always be true.

    But of course since I modified core files I’m afraid the fix will go away next update. Does anyone have any thoughts on a more permanent solution? (I _do_ have the pro version (hint) but since this affects the free version I thought I’d post here instead

    thanks
    mickey

    I’m having the same problem and have determined that it’s not the template or other plugins since I tried it on other sites with different templates/no other plugins. Unfortunately, Mp459’s solution didn’t work for me.

    I’m having the same problem too, and tested for conflicts. No change after testing for conflicts. MP459’s solution didn’t work for me either.

    http://www.kenworthy.org/calendar/

    I am also having the same problem – can we find a solution? This seems to be affecting multiple users.

    Brook

    (@brook-tribe)

    Modern Tribe Support Rep

    Howdy guys,

    mp459, thanks for bringing this up. Just so you know, the Premium forums also provides support for the Free plugin when you have a license. Only it is manned by a team checking it many times a day, instead of just me checking once a week (although the holidays have lengthened our response times in both forums a bit as our notice indicates).

    Thanks for testing for conflicts folks. For those of you that did not find a conflict from following this guide: Test For Conflicts it would seem likely to me that you are encountering a date range bug. To test for this, try creating a new event (not editting an old one) for a few months future. Maybe add one for May if you have events between now and then. Are you now able to see the events between now and then? If so this is a bug in our calendar 🙁 . Until we have an updated version fixing it, the solution is to delete your further out event, and readd it back as a *new* event from the Events > Add New button. Make sure to select the proper date, then publish it along with any other details. That should fix it.

    Please let me know if you’re still facing issue and have definitely followed that guide and the steps above. Thanks for posting everyone!

    – Brook

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Doesn't show dates in 2015’ is closed to new replies.