Support » Plugin: Floating Admin Menu » Doesn't Float :(

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    It works flawless for me with WP 3.5 and FAM 1.0.5. Can you try disabling all other plugins and see, if it starts of floating?

    I deactivated all plugins, and activated FAM 1.0.5 only. I even cleared my browser cache. I’m using the Twenty Twelve theme. Any thoughts? Thanks for your quick response!

    Plugin Author Till Krüss

    (@tillkruess)

    Any JavaScript error in the browser console? Are we both talking about the admin menu in the WordPress backend?

    The admin menu I’m talking about is the one on the left-hand side, not along the top, of the WordPress backend. This plugin worked until I upgraded to WP 3.5.

    If I inspect the page using Firebug, I use the “Console” tab at the top of the Firebug window, then click “Console”. No errors are shown. All plugins are deactivated, except for FAM.

    Plugin Author Till Krüss

    (@tillkruess)

    Weird. Last thing could be that your browser window isn’t taller than the menu itself, if that’s not it, I’d need access to your installation to check it out myself.

    The browser window’s definitely shorter than the page. Can you contact me through my profile here? If not, go to adambaney.com/about, scroll down the page, click “Contact”, and send me your contact info. I can set up an admin login for you to my site.

    Thanks again for fixing this, Till! I’ll mark this topic as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Doesn't Float :(’ is closed to new replies.