WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Doesn't create cache & Always show no related posts

[Resolved] Doesn't create cache & Always show no related posts

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author jeffparker
    Member

    @jeffparker

    If you registered your custom post type, you should add 'yarpp_support' => true at the same time. See the FAQ for details.

    If you’re saying that you’re using a theme or plugin that automatically uses custom post types, then you’ll need to talk to the theme/plugin creator to see how to add YARPP support.

    Nishant Patil
    Member

    @thetechcreator

    I added 'yarpp_support' => true to all custom post type while registering the custom post type. I did all necessary steps.
    I’m developing the theme. I use lots of suggestions but nothing is useful.

    Nishant Patil
    Member

    @thetechcreator

    It build cache when I install YARPP Experiments otherwise it don’t. But it don’t show Related Post on site. Currently I’m developing site so I tested all this on localhost

    Nishant Patil
    Member

    @thetechcreator

    Hello,
    I got the solution.
    It’s just select the Display results from all post types option and I got the related posts. 🙂

    Plugin Author jeffparker
    Member

    @jeffparker

    Good. Glad that you got it working!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Doesn't create cache & Always show no related posts’ is closed to new replies.