WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Does your plugin automatically support 5.4?

Does your plugin automatically support 5.4?

  • Web Maker

    @cottagecrafted

    I got a this notice from my host, BlueHost:

    PHP, the web programming language, has several different versions and we will be phasing out PHP version 5.2 in the near future as it has been unsupported by its creators for several years now, along with PHP 5.3. Your account is currently using version 5.2/5.3 and you are strongly encouraged to switch to version 5.4 within the next 7 days. If you do not then your account will be automatically upgraded to 5.4 along with any extensions you have chosen to include in your current 5.2/5.3 configuration.

    You can upgrade PHP by:
    1. Navigate to your cPanel
    2. Go to the Category Software/Services
    3. Click on PHP Config
    4. Scroll down and select any of the PHP 5.4 options and save

    Do I have to do this manually to not break this plugin?

    http://wordpress.org/plugins/wordpress-seo/

  • The topic ‘Does your plugin automatically support 5.4?’ is closed to new replies.
Skip to toolbar