WordPress.org

Support

Support » Plugins and Hacks » does wp-mvc & Hierarchical Documentation work with PHP5?

does wp-mvc & Hierarchical Documentation work with PHP5?

  • I have been using Hierarchical Documentation and wp-mvc for some time on PHP4 but it gives the following error with PHP5 any ideas ?
    Does it work with PHP5 ?
    I would like to use it on my WordPress site;

    Warning: Creating default object from empty value in C:\wamp\www\Testing\wp-content\plugins\wp-mvc\core\controllers\mvc_controller.php on line 110

    # Time Memory Function Location
    1 0.0018 183584 {main}( ) ..\admin.php:0
    2 0.5967 13732400 do_action( ) ..\admin.php:151
    3 0.5968 13733368 call_user_func_array ( ) ..\plugin.php:403
    4 0.5968 13733704 MvcDispatcher->__call( ) ..\plugin.php:0
    5 0.5968 13733704 __lambda_func( ) ..\mvc_dispatcher.php:69
    6 0.5968 13734072 MvcDispatcher::dispatch( ) ..\mvc_admin_loader.php(88) : runtime-created function:1
    7 0.6115 13765032 MvcController->init( ) ..\mvc_dispatcher.php:17
    8 0.6135 13777304 MvcController->load_helper( ) ..\mvc_controller.php:46

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘does wp-mvc & Hierarchical Documentation work with PHP5?’ is closed to new replies.
Skip to toolbar