WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Does the plugin support HTTPS?

[Resolved] Does the plugin support HTTPS?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Frank Goossens

    @futtta

    Sure; if the page in which you are embedding the YouTube is HTTPS, wp youtube lyte will automatically switch to HTTPS as well.

    Hi Futta,
    Thanks for that feedback.

    It kind of worked, but as soon as I press to play the video, the green padlock next to the address bar in Chrome changes from green to gray/yellow. Can you check why that is so? I see many non-https links in the source code related to the Youtube video.

    Also I stumbled upon some link http://www.videobash.com. How do I remove that?

    Many thanks

    Plugin Author Frank Goossens

    @futtta

    Weird; are you 100% sure you’re seeing WP YouTube Lyte in action? It does not have any links like videobash and should work in HTTPS. Feel free to post a link to your blog here or to mail me at futtta-at-gmail-dot-com.

    Plugin Author Frank Goossens

    @futtta

    Follow-up for those who might see this post later on: YouTube apparently requests the actual video-data over HTTP, even if the embed is in HTTPS. This cannot be changed by WP YouTube Lyte.

    Regarding the “videobash”-link; that was in the video description on YouTube and got added by WP YouTube Lyte because the option “use microdata” was active. You can deactivate that option in the WP YouTube Lyte admim-page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Does the plugin support HTTPS?’ is closed to new replies.