Support » Plugin: Immocaster WordPress Plugin » Does not work with php7

Viewing 3 replies - 1 through 3 (of 3 total)
  • @fidohh

    I have seen, this plugin is not updated for more than a year and also it is compatible up to 3.9.0
    It will not work with PHP 7, as mysql_connect() has been deprecated in PHP 7.

    Plugin developer should look into it.

    @mustaasam-saleem

    it is deprecated since PHP 5.5.0, and it was removed in PHP 7.0.0.

    The Author offers a paid Plugin called WP-ImmoMakler, I think this Plugin will not be maintained anymore and should be removed.

    • This reply was modified 3 years, 10 months ago by fidohh.

    it is deprecated since PHP 5.5.0, and it was removed in PHP 7.0.0.

    Exactly what I want to say.!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Does not work with php7’ is closed to new replies.