Support » Plugin: Google Web Fonts Customizer (GWFC) » Does not work with https sites

  • Do not use this plugin if your site uses https: it will generate http errors and break the site padlock.

  • The topic ‘Does not work with https sites’ is closed to new replies.