Support » Plugin: WP Downgrade | Specific Core Version » Does not work?

  • Agnes

    (@agneslesagegmailcom)


    I tried to roll back to 5.3
    On update core it says 5.7.1 and I dont seem tio be able to do anyhting.
    May be the host (1and1) blocks it?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.