WordPress.org

Support

Support » Plugins and Hacks » WP Smush Image Optimizer » [Resolved] Does it work with multi-site?

[Resolved] Does it work with multi-site?

  • wn nj

    @waseemnaikgmailcom

    Hello,

    It works with single installation with CDN turned on and under WP 3.8.1.

    However, on my multisite, with CDN turned on, I get a fatal error message:

    Fatal error: Class ‘QM_Backtrace’ not found in
    …/wp-content/plugins/wp-smushit/wp-smushit.php on line 102

    I get the same error whether in the network or in the sub-site.

    Kindly advise.

    https://wordpress.org/plugins/wp-smushit/

Viewing 2 replies - 1 through 2 (of 2 total)
  • David

    @ugotsta

    WPMU DEV Support Staff

    Hi @wn nj,

    Hope you’re well today! 🙂

    Yes, the plugin works with Multisite. Have you tried without the CDN to see how it works with that? Not sure if that can simply be disabled for testing but hoping so.

    Also, could we get details on your site? Which CDN for example? Are the images themselves stored locally on your server?

    Looking forward to getting that sorted.

    Cheers,
    David

    Hey there.

    We haven’t heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. 🙂

    Hope you have a fantastic day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Does it work with multi-site?’ is closed to new replies.
Skip to toolbar