Support » Plugin: JW Player for Flash & HTML5 Video » DO NOT upgrade to 1.6.1

  • I love the JW Plug-in for WordPress (4+ stars)….
    But…
    Extremely sluggish Page loads after you upgrade to 1.6.1.
    I had to revert back to 1.6.0 after the automatic upgrade, and no problems at all.
    Make sure you have a back-up of your previous plug-in before attempting.
    FYI: so far WP 3.5 works fine with JW Plug-In 1.6.0.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘DO NOT upgrade to 1.6.1’ is closed to new replies.