Support » Plugin: LiteSpeed Cache » Do Not Cache Query Strings

  • Resolved Bernardo K.

    (@bernardklock)


    Hello,

    Since some days ago the option to exclude query strings from being cached are not working at all. And it’s not at one single website, I have several that’s not working.

    The Oxygen Builder edition screen isn’t working and I have set this querie from not being cached:

    ?ct_builder=true&ct_inner=true

    So I set:

    ——————–
    ct_builder
    ct_inner
    ——————–

    Can you take a look into the support code “EPMUBHTS”, please?

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @bernardklock, the builder issue may not be caused by the cache but the optimization/turning function. Can you try to add &LSCWP_CTRL=before_cache to the query string to see does it works?

    Hello Stanley,

    No, it won’t work. Tried to put into the url like this:

    https://mysite/blog/?ct_builder=true&ct_inner=true&LSCWP_CTRL=before_cache

    And even included at the “Do Not Cache Query Strings” field set:

    ct_builder
    ct_inner
    LSCWP_CTRL

    ———————–

    Any clue what option should I change in the “Optimize” or “Tuning” settings?

    Thank you?

    Weird. Just excluded the role “Administrator” at the end of tuning session and now it’s working.

    Thanks for your help.

    Solved.

    hi!

    Same issue here… exclude adminstrator is not working in my case… The problem (for me) was connected with js minification… Oxygen js is also minified… and it dosen’t like it…

    in my case this file :

    /wp-content/plugins/oxygen/component-framework/angular/controllers/ui.min.js

    and at least one of these :

    /ajax/libs/angularjs/1.3.5/angular.js
    /ajax/libs/angularjs/1.3.5/angular-animate.js
    /wp-content/plugins/oxygen/component-framework/angular/controllers/ui.min.js
    /wp-content/plugins/oxygen/component-framework/angular/common.directives.min.js
    /wp-content/plugins/oxygen/component-framework/angular/controllers/controller.main.min.js
    /wp-content/plugins/oxygen/component-framework/angular/controllers/iframe.min.js

    should be exclude from minification in order to launch oxygen template properly…

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.