Support » Plugin: Simple Backup » Displaying error not related to SB plugin

  • Resolved adrianifero

    (@adrianifero)


    Errors on other plugins are firing a simple bakcup (v2.3) plugin alert on the plugins page: “Sorry, Simple Backup Plugin requires PHP 5.0 or higher. Please deactivate Simple Backup Plugin.”

    I have detected that this line is being activated on every call regardless if I’m activating the Simple Fields plugin or another plugin.

    // display error message to users
    if ($_GET[‘action’] == ‘error_scrape’) {
    die(“Sorry, Simple Backup Plugin requires PHP 5.0 or higher. Please deactivate Simple Backup Plugin.”);
    }

    Shouldn’t that code be wrapped with an activation hook?

    http://wordpress.org/extend/plugins/simple-backup/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Displaying error not related to SB plugin’ is closed to new replies.