• Resolved michaeldw

    (@michaeldw)


    Hello the team,
    Thank you for your plug-in, it’s great!

    However, I’m unable to play with the frequency of display.
    On frequency, I put “Close button” cancel for 1 days but it seems to display everytime on every page. I also try the “limitations” with the same custom limitations but it does display on everypage for every user… can you help me?
    It looks like the frequency option isn’t liking my websites 🙂

    Thanks,
    Michael

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same here. Very cool plugin but limitations and Close Button settings don’t work. Tried clearing cache etc, nothing works… I set limits but my message show up on every page load.

    • This reply was modified 1 year, 5 months ago by protesto.
    • This reply was modified 1 year, 5 months ago by protesto.
    Plugin Author yehi

    (@yehi)

    Hello everyone,
    I’m checking it

    • This reply was modified 1 year, 5 months ago by yehi.

    https://www.aloeverauyelik.com/lrurunleri/bagisikligi-guclendirmek-icin-lr-urunleri/

    My settings:

    Locations: Posts
    Close Button : cancel for 2 days
    Limit the number of shows at selected time range: 1 time, 7 days

    Close alert and navigate to https://www.aloeverauyelik.com/lrurunleri/lr-aloe-vera-sac-maskesi-kullanici-yorumu/ and alert appears again.

    Btw, if you refresh same post, alert does not show up again.

    • This reply was modified 1 year, 5 months ago by protesto.
    • This reply was modified 1 year, 5 months ago by protesto.

    I also want to suggest a feature.

    Currently, the alert is displayed on all posts or products. It would be great if I could only show them on a specific page, product or post. For this, if there was a shortcode for each alert, we could add it to the page we wanted. Or a setting where you can enter page ids.

    Thanks.

    Plugin Author yehi

    (@yehi)

    I have updated a version that needs to resolve this issue.
    Try updating to version 2.1.8 and delete cookies.
    Please let me know if this has been resolved.

    It has been resolved, thanks!

    Do you plan to release a new version that allows you to run it on an individual page?

    Plugin Author yehi

    (@yehi)

    It has been resolved, thanks!

    I’m glad to hear

    Do you plan to release a new version that allows you to run it on an individual page?

    You can do that right now
    1. Create a new alert or duplicate an existing one
    2. Enter the alert settings, and remove all the checkboxes from the Publish tab and save.
    like this
    3. Go to the page you want the alert to appear on, and choose to view the alert (You can also cancel the other alerts for this page)
    like this

    Thread Starter michaeldw

    (@michaeldw)

    Wow thanks a lot, it looks like it’s working well for me now!

    Thanks for the update!

    Michael

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Display everytime’ is closed to new replies.