Support » Plugin: WooCommerce Maintenance Mode (Free) » disappointed…

  • I had such high hopes for this – it was exactly what I needed while developing my WooCommerce store. But unfortunately it just doesn’t work.

    No error messages or anything that might give a hint as to why – it simply doesn’t stop anyone not logged in from accessing the store pages.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Matt Royal


    Hi zenkitty

    Testing the plugin during development, I found myself going a few times this isn’t working because I was either still logged in or I had already set the cookies in my browser that the plugin uses to control the frequency of messages and redirects.

    The cookies already being set in your browser is very likely the issue you are experiencing after reading your comment.

    There is an option within the plugin options panel to reset all cookies created by the plugin and then make sure the frequency is set to display each time.

    You can contact me directly and I will gladly assist you 🙂


    Don’t know if it helps, but I left the “end” date field blank and nothing worked. I put an end-date in – and the whole world opened up to me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘disappointed…’ is closed to new replies.