• This is a very useful plugin, however there is a HUGE problem. THe moment this is fixed, I will rate it 5 stars immediately…

    So this is the problem:

    – You set the auth. key and everything works fine.
    – Then you go back to the settings screen, and remove the auth key from the field. having an empty field, and save that setting. The plugin is them disabled, but not entirely, and that’s the problem.

    What is disable? In the login screen, the Auth. field is disabled as it should. So there is no way to enter the Auth. key.

    What is the problem? When you try to logon now, you get an error message that that Auth. key is empty, and entry is denied. How is this possible when the plugin should be disabled if you have a blank Auth. key? This needs to be fixed please… otherwise this is a must use plugin for me.

    UPDATE: I can confirm the fix, so I’m updating my rating from 4 stars to 5.


Viewing 1 replies (of 1 total)
  • Plugin Author Mitch


    Hello nick6352683,

    Thank you for your feedback, it is much appreciated. An update went out which fixes this issue.


Viewing 1 replies (of 1 total)
  • The topic ‘Disabling does not work. (Fixed now after update).’ is closed to new replies.