Support » Theme: Zoom Lite » Disable spinner during lazy load

  • Hi,

    I want to enable lazy load for images, but the spinner icon that’s displayed while the image loads is really messy and distracting. Is there a way to turn it off? I tried using the Jetpack Lazy Loading instead, but it messages with the masonary layout of the front page (once the images are loaded, the masonary layout doesn’t ‘bunch up’ and you’re left with gaps between them.

    Thank you!

    The page I need help with: [log in to see the link]

  • The topic ‘Disable spinner during lazy load’ is closed to new replies.