Support » Plugin: Mendeley Plugin » Disable cache refresh

  • Resolved dinel2016

    (@dinel2016)


    Hello,

    I wonder whether there is any interest in implementing a feature which disable cache refreshing. From time to time, I discover that the plugin does not produce any output. I believe this is due to mendeley invalidating the token. The sequence “Request and authorize token” + “Empty cache” usually fixes this problem. Given that I use the plugin for a list of publications that changes rarely, it makes sense to manually refresh the list.

    I am happy to give it a try to add the option so that the formatted output is not refreshed (and for the rest). Is there anything I should be aware of?

    Regards,

    Constantin

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author kochm

    (@kochm)

    Please give it a try! I would be happy to include any diffs in the current source code. And I currently cannot think of anything to be aware of.

    Thread Starter dinel2016

    (@dinel2016)

    Hello,

    I implemented the change and it seems to work (difficult to test something that should never happen 🙂 I don’t know how to send you the patch. Is it ok if I send it to your work email address (listed on the page linked by your profile)?

    Regards,

    Constantin

    Plugin Author kochm

    (@kochm)

    My work email address is fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable cache refresh’ is closed to new replies.