Support » Plugin: Gravity Forms Mass Import » Didn't read columns correctly

Viewing 1 replies (of 1 total)
  • Plugin Author aryanduntley

    (@dunar21)

    Didn’t work because I no longer support or update this plugin. It only works for Gravity Forms version < 1.9. The very first sentence in the plugin description states this:

    “NOTE: THIS PLUGIN DOES NOT AND WILL NOT SUPPORT GF 1.9+. For information on possible alternatives please visit the plugin site: Aryan Duntley”…

    Might want to actually read the description before rating things, downloading things, etc…

Viewing 1 replies (of 1 total)
  • The topic ‘Didn't read columns correctly’ is closed to new replies.