WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Description not transfering to Facebook

[Resolved] Description not transfering to Facebook

  • Linnette
    Member

    @linnette

    For some reason the share button I use will no longer pick up the necessary info when I share to Facebook. It worked fine two weeks ago, and it works fine on other sites. This is what I get on Facebook.

    Required fields are marked * Type Or Paste Password Here * <​a href=”” title=””> <​abbr title=””> <​acronym title=””> <​b> <​blockquote cite=””> <​cite> <​code> <​del datetime=””> <​em> <​i> <​q cite=””> <​strike> <​strong>

    I am not a technical person but I did find some information on the site of the developer for the plugin. I ran a Facebook url debugger and got information that my “open graph warnings should be fixed”

    Inferred Property: The ‘og:url’ property should be explicitly provided, even if a value can be inferred from other tags.
    Inferred Property: The ‘og:title’ property should be explicitly provided, even if a value can be inferred from other tags.
    Inferred Property: The ‘og:description’ property should be explicitly provided, even if a value can be inferred from other tags.
    Inferred Property: The ‘og:image’ property should be explicitly provided, even if a value can be inferred from other tags.

    Then I found the WP Open Graph plugin and thought this was the solution but I am still getting “Required information. . .” The title and image has continued to work fine all along, it’s just the description field that is the problem. This is the url for the post I am trying to share.

    http://wellspringswomensprogram.com/2013/08/satan-and-the-divine-feminine/

    I am not a coder, I am a graphic designer so please speak simply. Thank you for any assistance!

    Linnette

    http://wordpress.org/plugins/wp-open-graph/

Viewing 1 replies (of 1 total)
  • Plugin Author nickyurov
    Member

    @nickyurov

    Hi.
    That’s what i get, when sharing your post:
    http://gyazo.com/3498a430b18b45e6ab06652119b487c3

    I didn’t found open graph tags in page source of this post. Are you sure, that you have activated my plugin?

    Can you show me your header.php file? Looks like it is theme issue.

    My email is nikitayurov at gmail.com

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Description not transfering to Facebook’ is closed to new replies.