WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Deprecated Function

[Resolved] Deprecated Function

  • Pietro Gregorini
    Member

    @pietrogregorini

    I got those messages of using a deprecated function in your plugin:

    Function: wpdb::escape()
    Used in wp-content/plugins/total-security/modules/class-p4.php on line 80.
    
    Function: wpdb::escape()
    Used in wp-content/plugins/total-security/modules/class-p4.php on line 79.
    
    Function: wpdb::escape()
    Used in wp-content/plugins/total-security/modules/class-p4.php on line 78.

    It says:

    Use wpdb::prepare() or esc_sql() instead.
    Deprecated in version 3.6.

    Just for your information.
    I hope to see it fixed in upcoming updates.

    Thanks,
    P.

    http://wordpress.org/plugins/total-security/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Deprecated Function’ is closed to new replies.