WordPress.org

Support

Support » Plugins and Hacks » Deprecated errors.

Deprecated errors.

  • Get theses errors when activating:

    Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /Users/username/Sites/editpost/dev/wp-includes/functions.php on line 3000 Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /Users/username/Sites/editpost/dev/wp-includes/functions.php on line 3000 Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /Users/username/Sites/editpost/dev/wp-includes/functions.php on line 3000 Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /Users/username/Sites/editpost/dev/wp-includes/functions.php on line 3000 Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /Users/username/Sites/editpost/dev/wp-includes/functions.php on line 3000 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /Users/username/Sites/editpost/dev/wp-includes/functions.php on line 2998

    http://wordpress.org/plugins/wordpress-exit-box-lite/

  • The topic ‘Deprecated errors.’ is closed to new replies.