Support » Plugin: Debug Bar » Deprecated Code

  • john-biddle

    (@john-biddle)


    I get this warning notice in my dev site:

    Notice: The called constructor method for Debug_Bar_Panel::Debug_Bar_Panel in Debug_Bar_Panel is deprecated since version 0.8.3! Use
    __construct() instead. in /home/lonewol4/staging/1/wp-includes/functions.php on line 3894

    I’m running PHP 7.1

Viewing 1 replies (of 1 total)
  • Plugin Author Kónståntîn Obénland

    (@obenland)

    Hi there,

    This is likely caused by a plugin that hasn’t upgraded its Debug Bar integration since 0.8.3 was released. Debug Bar is built in a backwards compatible way, so it’s nothing too concerning and everything will continue to work.

    Konstantin

    • This reply was modified 8 months ago by  .
Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated Code’ is closed to new replies.