Support » Plugin: Amp Stories for WordPress » deprecated code

  • Resolved wasanajones

    (@wasanajones)


    thanks for your plugin but getting notification

    Methods with the same name as their class will not be constructors in a future version of PHP; WPAlchemy_MetaBox has a deprecated constructor

    wp-content/plugins/amp-story/vafpress/includes/wpalchemy/MetaBox.php:61

    seems the framework needs an update

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘deprecated code’ is closed to new replies.