Support » Plugin: BP Groups Suggestions » Deprecated? :\

  • Resolved yusareba

    (@yusareba)


    I’m getting an error, saying…

    Deprecated: Non-static method BPGroupSuggest::get_instance() should not be called statically in /home/*sitename*/public_html/wp-content/plugins/bp-groups-suggestions/bp-group-suggest.php on line 429.

    I assume something to do with php version. (i’m using 7.1)

    Is there anything that I can do to make this work?

    Thank you for such a wonderful tool!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deprecated? :\’ is closed to new replies.