Support » Plugin: PDF 2 Post » Dependencies impossible

  • Resolved archrime

    (@archrime)


    Hi, I would like to use this plugin but my shared host server does not have PDFMiner or pdf images. I am informed by my shared hosting provider that they do not install libraries for users.

    Given that most blogs will be on shared C-Panel type hosts, is there a way to somehow have the functionality of these libraries embedded within the plugin, or otherwise make it available on a local installation only rather than server-wide basis?

    • This topic was modified 7 months ago by archrime.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author termel

    (@munger41)

    Hi @archrime

    Thanks for your feedback!
    It is not possible at the moment to embed those librairies unfortunately. It is on our roadmap but i can’t give you any ETA….
    The plugin would certainly work on a local installation, but is not windows compatible, you would need to run a linux based OS locally.

    Cheers

    Picturgency

    (@picturgency)

    Yes it’s a must have… we can’t install PDFminer or pdfimages in shared servers like Ionos. Other dependencies are already installed but these are not.
    I would gladly pay such plugin (reasonably). Please let us know.

    Plugin Author termel

    (@munger41)

    Thanks for your feedback, we are currently setting up an online service to make the conversion in order to test it.
    Keep you posted

    Plugin Author termel

    (@munger41)

    Hi, there is a simple service if you want to test a document conversion :

    https://www.indesign2wordpress.com/pdf-wp-post/

    Thanks for your feedback

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.