Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Default Gallery Template Error

  • Resolved douroprofundo

    (@douroprofundo)


    Suddenly, without making any changes on my part, all of the galleries I had placed into posts using this shortcode:

    [ngg_images gallery_ids="5" display_type="photocrati-nextgen_basic_thumbnails"]

    Now appear with this error:

    This is the default gallery type template, located in:
    /home/joafer21/douroprofundo.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/templates/index.php.

    If you’re seeing this, it’s because the gallery type you selected has not provided a template of it’s own.

    They were working just fine yesterday, now they’re all showing this error, no matter which Gallery it is linking too.

    Example here.

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 49 total)
  • Same thing happened to me today. Did the WordPress auto update break it?

    blniko, I’m not sure mine has automatically updated yet, but that may be it.

    When I enter the gallery display by the button (rather than shortcode) it seems to work, but I don’t want to go back and have to do this to every post where my galleries are now broken.

    Update – I found if I removed the quotation marks from the gallery shortcode it is working again.

    blniko THANK YOU! That is working for me as well!

    My question for the developer is, will this fix it long term?

    Hi! But album view is still broken. Removing the quotes dont help.

    Runawax, I don’t have any albums, so for me this is working, at least temporarily.

    The issue is still there, removing quotes does not help.
    here

    It works if you replace:
    [ngg_images gallery_ids=”1″ display_type=”photocrati-nextgen_basic_thumbnails”]

    with: [nggallery id=1]

    Bonjour, même probleme ici .
    If you’re seeing this, it’s because the gallery type you selected has not provided a template of it’s own.
    Je n’ai pas trouvé ce qu’il fallait changer dans le texte (quotes !!!)
    Est un bug entre wordpress et nextgen ??
    J’ai un site avec beaucoup d albums a afficher et ce bug est embetant !

    Ca marche , il faut enlever toutes les ”

    having the exact same problem and several client sites
    heres one: http://nationalarcg.com/

    removing the ” marks worked

    but, yes… will this mess up something in the future?
    Thank you! (and thanks Blinko!)

    Same happened to me and yes, removing the quotation marks works but I have 844 galleries to manage, so this solution -despite the fact that we don’t know if it’s future proof- is hardly an option 🙁

    Removing the quotations worked perfectly – thank you! Made sure to comment so I can know if any other fixes are posted. 🙂

    Specifically which ” marks did you remove? There are several. I tried some and/all out, but it didn’t change for me.

    This stinks! I have the paid version.

    I removed both sets. So, it looked like this at first:

    [ngg_images gallery_ids=”2″ display_type=”photocrati-nextgen_basic_thumbnails”]

    And now like this:

    [ngg_images gallery_ids=2 display_type=photocrati-nextgen_basic_thumbnails]

Viewing 15 replies - 1 through 15 (of 49 total)
  • The topic ‘Default Gallery Template Error’ is closed to new replies.