Support » Plugin: WP PGP Encrypted Emails » decryption failed

  • Resolved alexhell

    (@alexhell)


    Hello Meitar,

    I try to use your plugin, but my email clients (outlook and enigma) can’t encrypt the receiving email.

    I checked twice, if my public key is proper.

    My wordpress blog is on a multisite, the theme is Enfold and I am using the inbuilt contact form:

    [av_contact email='info@xxx.eu' title='Senden Sie uns eine E-Mail' button='Senden' on_send='' sent='Ihre Nachricht wurde versendet! | Message delivered!' link='manually,http://' subject='xxx' autorespond='' captcha='' form_align='' color='']
    [av_contact_field label='Name' type='text' options='' multi_select='' check='is_empty' width=''][/av_contact_field]
    [av_contact_field label='E-Mail' type='text' options='' multi_select='' check='is_email' width=''][/av_contact_field]
    [av_contact_field label='Betreff' type='text' options='' multi_select='' check='is_empty' width=''][/av_contact_field]
    [av_contact_field label='Nachricht' type='textarea' options='' multi_select='' check='is_empty' width=''][/av_contact_field]
    [/av_contact]

    Thanks in advance,
    Axel

    https://wordpress.org/plugins/wp-pgp-encrypted-emails/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Meitar

    (@meitar)

    I need more information than simply “it doesn’t work for me.” Can you provide an error message, version details of the software you’re using, anything relevant that might help me replicate the problem?

    Please also read How To Write A Good Bug Report for help.

    Hello Meitar,

    last weekend I could try a bit around. I have the same pgp key for 2 email adresses (info@domain.xx and me@domain.xx). It looks like this influence it. When I use the info-address, email is encrypted, but I can’t decrypt it. If I use the me-address, the plugin works fine.

    Thanks for your time and thanks for your plugin. It helps my clients, who don’t know how to use pgp or s/mime, to drop me confidental informations via email.

    Ah, I forget to mark this topic as resolved…

    Plugin Author Meitar

    (@meitar)

    I am glad your problem is resolved. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘decryption failed’ is closed to new replies.