Support » Theme: Debut » Debut question: customize —> logo —> "select image" button won't work

  • Dear Friends,

    Hi there. I apologize in advance if this topic has been covered elsewhere already. I was directed to repost this question here by another forum member on another forum branch.

    I am trying to insert a logo in the header of http://honorschem.kmacgill.com . When I try to do this the “select image” button won’t work. (The other buttons under “customize” do not work either, e.g., the “select image” button under “background image”.)

    Here is a screenshot of what my screen looks like when I try to use the customize functions:

    http://honorschem.kmacgill.com/wp-content/uploads/2015/10/capture-customize-screenshot.jpg

    I am using WordPress 4.3.1 . I am using Debut theme by kwight. The theme is up to date. I have no plug-ins installed.

    This error occurs in Firefox (which I use) and IE (which I rarely use). I have tried clearing the browser cache for both of these browsers but the problem persists.

    When I opened the browser console and tried clicking on the “customize” menu this is the message which was highlighted in pink:

    downloadable font: rejected by sanitizer (font-family: “dashicons” style:normal weight:normal stretch:normal src index:0) source: http://honorschem.kmacgill.com/wp-includes/fonts/dashicons.eot

    I tested out what I wanted to do – add a logo to the header of my website – with another subdomain first. I created the subdomain only a few days ago; I installed WordPress 4.3.1 and Debut theme by kwight shortly thereafter. There were no problems using this fresh domain and installation:

    Sample Page

    The “appearance –> customize” menu also works well and does not look weird in this other domain:

    http://honorschem.kmacgill.com/wp-content/uploads/2015/10/capture-customize-screenshot-2.jpg

    OK. Sorry for the long post. I think that there must be something garbled in my honorschem.kmacgill.com installation of either the theme or the recent version of WordPress. I have a few other subdomains which have existed for two years or more. These subdomains are also running the same theme and the same version of WP. They also all show the same problems. The new subdomain (sandbox.kmacgill.com) with the recent installation, though, does not show this problem.

    If you could help me figure out how to get the “appearance –> customize” functions working again I would appreciate it. As always, thank you for your time and generosity.

Viewing 2 replies - 1 through 2 (of 2 total)
  • kmacg_11

    (@kmacg_11)

    Howdy. Does anyone have any ideas? Thanks!

    Theme Author Kirk Wight

    (@kwight)

    Theme Wrangler

    Hm, I can’t replicate this, not in Chrome nor Firefox.

    It does sound like you have some JavaScript-related as the issue (that could cause the buttons in the Customizer to not work). Any other ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Debut question: customize —> logo —> "select image" button won't work’ is closed to new replies.