Support » Plugin: WP EasyScroll Posts » debug notification

  • Hi! Thanks for the good plugin.

    Please check, with debug enabled I’m seeing this notice on plugin’s settings page on top of editors:
    Notice: wp_editor() was called with an argument that is deprecated since version 3.9! TinyMCE editor IDs cannot have brackets. in /home/*****/wp-includes/functions.php on line 3508

    Maybe something should be fixed there 🙂

    https://wordpress.org/plugins/wp-infinite-scroll-posts/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘debug notification’ is closed to new replies.