Support » Theme: Suffusion » Debug message

  • hello,

    i get this debug message after installing suffusion theme…

    Strict Standards: Declaration of Suffusion_MM_Walker_Edit::end_lvl() should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in /Applications/mampstack/apache2/htdocs/06/wp-kb01/wp-includes/theme.php on line 1578
    Strict Standards: Declaration of Suffusion_MM_Walker_Edit::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /Applications/mampstack/apache2/htdocs/06/wp-kb01/wp-includes/theme.php on line 1578

    what i do to fix it?

    thanks

    pixelkai

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Debug message’ is closed to new replies.