Support » Plugin: Dashboard Site Notes » Debug errors generated

  • Really like the plugin and hope it is still supported. I’m seeing the following error generated by the plugin (I’ve verified it is just this plugin producing the errors):

    Notice: wpdb::escape is deprecated since version 3.6! Use wpdb::prepare() or esc_sql() instead. in /home/me/public_html/me.org/2013/wp-includes/functions.php on line 2900

    Any ideas of a fix?

    http://wordpress.org/plugins/admin-dashboard-site-notes/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Debug errors generated’ is closed to new replies.