Support » Plugin: Groups » Debug error

  • Resolved zamson

    (@zamson)


    Getting this error

    Warning: Parameter 2 to Groups_Restrict_Categories::posts_where() expected to be a reference, value given in /x/wp/wp-includes/class-wp-hook.php on line 298

    Any ideas?

    Edit: sorry realised this was a premium add-on and probably not updated in a while.

    • This topic was modified 2 years, 3 months ago by zamson.
Viewing 1 replies (of 1 total)
  • Plugin Author Kento

    (@proaktion)

    Hi there,

    This was fixed in the latest version 2.1.0, please update the extension.

    Cheers

Viewing 1 replies (of 1 total)
  • The topic ‘Debug error’ is closed to new replies.