WordPress.org

Support

Support » How-To and Troubleshooting » Database error after upgrade

Database error after upgrade

  • Hi,
    Yesterday I upgraded to WP 2.1.3 and changed my database to PHP5. I get this message under every post:
    WordPress database error: [Unknown column ‘user_level’ in ‘where clause’]
    SELECT COUNT(*) FROM wp_users WHERE user_level > 2

    I also lost the pictures in my post (not in the pages). I’ve copied them all to wp-content.

    Can someone please help? It’s to save the elephants!!
    http://www.bring-the-elephant-home.nl/index.php
    Thanks!!

  • The topic ‘Database error after upgrade’ is closed to new replies.
Skip to toolbar