Support » Plugin: BruteProtect » Dashboard widget shows nothing

  • Resolved JoHunter

    (@johunter)


    I just installed this on 2 sites. Both I saved the API succesfully. On one the dashboard widget is populated with the stats. On the other the dashboard widget is there but nothing is in it. I installed both within a few minutes of each other. Can I be sure the second one is working even though the dashboard widget isn’t populating with any info?

    http://wordpress.org/extend/plugins/bruteprotect/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sam Hotchkiss

    (@samhotchkiss)

    Hi!

    Rest assured, once you’ve entered your API key, your site is secured– even if, for some reason, your site cannot see our server for a limited period of time, BruteProtect will fail-safe to a CAPTCHA. If you do not see a CAPTCHA on your login page, that means you are accessing our servers successfully.

    By the way, we’ve rolled out a new version today to hopefully correct the issue you were having on your dashboard. Please let me know if it doesn’t correct the problem!

    Hi Sam, the new version did indeed fix the dashboard problem. Thanks for making such an awesome plugin. Such a great idea. Brute force attacks had been crippling some of my sites. I am deploying it across all of them.

    Plugin Author Sam Hotchkiss

    (@samhotchkiss)

    Great, thank you! We’ve got some REALLY exciting stuff in the pipeline.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Dashboard widget shows nothing’ is closed to new replies.