WordPress.org

Support

Support » Plugins and Hacks » Custom style not saving

Custom style not saving

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    Hi Linda,

    Does the new custom style simply disappear after clicking the ‘Save changes’ button, or is the custom style empty?

    It could be that there’s another plugin on your website that’s interfering with the process of saving the custom stylesheet. You could test whether or not this is the case, by disabling your other plugins one by one until the custom style can be saved.

    Best regards,
    Stefan

    lindamarieb
    Member

    @lindamarieb

    Hi Stefan

    The custom style simply disappears after clicking the ‘Save changes’ button and it is empty in the database.

    I will try disabling the plugins when I have more time.

    Linda

    Hi Stefan,

    I have the same problem.
    On my local testserver it works fine but I can’t save custom styles on the production server. Although the style is displayed for selection, but contains nothing after saving the style.

    The problem remains even when all other plugins have been disabled.

    I hope you have any idea to fix that problem.

    Best regards,
    Lars

    I am so glad I read this. I am new to using slideshow and just posted a few minutes ago about customizing a page for aligning purposes. When I check back on a custom style the page I save is blank. Being new, I thought I did something wrong.

    Perhaps a solution to this will answer my question.

    Thanks!!!

    Oh and I should add, unlike the poster above me, I am on my local site. So it is happening for me there too.

    lindamarieb
    Member

    @lindamarieb

    I got this working but copying the style content and updating the applicable database option with the content manually. After that it started working.

    Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    Thanks for sharing your solution Linda! I’ll see what could be causing the settings to fail to save. It’s very strange that this process is interupted even with all plugins disabled.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Custom style not saving’ is closed to new replies.