WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Custom header issue

[Resolved] Custom header issue

  • I was able to replace the default header, but after changing the stylesheet, it’s not appearing anymore.
    It also didn’t appear to fit properly.
    Any advice on fixing this up in the stylesheet?

    Here’s the site

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The previous stylesheet probably included a background image or an image link for the header. When you replaced the stylesheet with…what and why?…it no longer has the CSS to place the image in the header. Go back to the original stylesheet and find where the image is being placed in the header, then copy that into the new stylesheet.

    If you are running Firefox there is an add-on called Firebug that is useful for examining the relationship between the HTML and the CSS stylesheet.

    If you didn’t save a backup of the original stylesheet – Get, use, and become familiar with the use of FTP client programs like Filezilla.

    A very nice free HTML/CSS editor is Winsyntax.

    Thanks for putting those bonus tips Wendel. I need to look into an editor like Winsyntax. I’ve been using plain text forever.

    Winsyntax is a great little program. It’s color coded and text-tabbed, almost like working in the code view of Dreamweaver.

    How do I find the original stylesheet for the default WordPress theme?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Custom header issue’ is closed to new replies.
Skip to toolbar