WordPress.org

Support

Support » Plugins and Hacks » FireStorm Professional Real Estate Plugin » [Resolved] Custom filters Issues

[Resolved] Custom filters Issues

  • cuestablanco

    @cuestablanco

    1.- (this was reported in the forum like a month ago)
    If listings exceed the numbers per page, at the bottom, you start getting 1, 2, 3 representing the pages. However, the “1” points back to the page with the [fsrep-listings] code and not the page with the custom filter.

    2.-
    If no listing match with the custom filter it just display a blank Page
    please add some text like “nothing found” or “no listing under this criteria”

    http://wordpress.org/extend/plugins/fs-real-estate-plugin/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author FireStorm Plugins

    @wfernley

    1. Yes, I am aware of this issue and it will be resolved in the next release.

    2. It should still state “No listings were found” if you are using a filter and no listings match the filter. Verify the page url matches the page you created.

    cuestablanco

    @cuestablanco

    Thanks a lot Wes.

    i still worried about the 1st point, do you think it will take long to have the fix?

    Thanks!

    Plugin Author FireStorm Plugins

    @wfernley

    Unfortunately, it would not be a quick and easy fix where I could provide you with an updated file. You will need to wait until the next release sorry.

    Plugin Author FireStorm Plugins

    @wfernley

    Hello, please download version 2.06.09 as this should resolve this issue.

    cuestablanco

    @cuestablanco

    thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Custom filters Issues’ is closed to new replies.
Skip to toolbar