WordPress.org

Support

Support » Plugins and Hacks » PauPress - A CRM for WordPress » [Resolved] Custom fields not appearing in search?

[Resolved] Custom fields not appearing in search?

  • I created a custom field and then navigated to Reports and selected the drop down to display searchable fields but none of the fields I created are appearing in that drop down. The website indicates this is NOT a Pro feature so I’m confused as to why they’re not appearing.

    Thanks!

    http://wordpress.org/plugins/paupress/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The same applies for the Forms section. This is holding me back from purchasing the pro version.

    Plugin Author havahula

    @havahula

    hey there! I am SO SORRY!

    There seems to be an issue with the forums I was actually just on this forum yesterday on November 7th, which was after your second and third request, however, this thread was not even visible to me. I will post this to Automattic and see what the issue there is.

    However, to answer your question – make sure that when you are in PauPress Options > Manage Fields you check the option for “Reports” – this will enable your custom fields for BOTH the search engine and your forms.

    Again, apologies for not being able to respond to this sooner.

    esmi

    @esmi

    Forum Moderator

    I will post this to Automattic and see what the issue there is.

    There no known issues on the forums – including the plugin sub-forums.

    Plugin Author havahula

    @havahula

    hey esmi!

    thanks for quickly coming to this. like I said, I was JUST here after updating the plugin yesterday and these two support requests were not visible. I don’t know what else to say other than that.

    Is it also possible to have plugin authors notified by email when support requests come in? I haven’t seen that request on make.wordpress.org/plugins/ but this would be super helpful to keep up with support requests.

    No problem havahula, I have a Plugin and I’m experiencing problems with getting notifications from the forums too (FYI esmi).

    Checking “Reports” helped. Thanks. Might I suggest that this is just enabled by default and deselected if the user does *not* want it to appear in the forms field?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Custom fields not appearing in search?’ is closed to new replies.
Skip to toolbar