Support » Plugin: FancyFlickr » curl_setopt() error message

  • Resolved adammontague

    (@adammontague)


    Hi, I’m getting the following error:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/adammont/public_html/wp-content/plugins/fancyflickr/addicted_to_flickr/class.curl.php on line 354

    I have confirmed with my host that safe made is not turned on. What else could it be? Thanks!

  • The topic ‘curl_setopt() error message’ is closed to new replies.