Support » Plugin: WordPress Calls to Action » CTA strange height behavior

  • Hi, David.

    It’s me again.

    I’m playing with your great plugin.

    I made a couple of CTAs to check their functioning but I’m getting a weird behavior.

    In one of them, even though I explicitly set the height to 150px in the CTA edition form, I’m getting a 520px tall CTA in Google Chrome, and a 20px tall one in Firefox, when it’s inserted after a dummy post.

    You can check it out at:
    http://koul.co/lorem-ipsum-2/

    I created another one, and it works OK in Chrome, but it’s still 20px tall in FF:

    http://koul.co/lorem-ipsum/

    Thanks again!

    http://wordpress.org/plugins/cta/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author David Wells

    (@davidwells)

    I’m seeing

    no height set from iframe
    no width set from iframe

    in the console. Set the height and width in the CTA settings

    But, it is set..

    Check it out:

    http://koul.co/cta-height-width.png

    Plugin Author David Wells

    (@davidwells)

    Add &debug to the end of your edit screen url there and tell me what you see.

    The metadata is not registering with the plugin for some reason.

    OK. What do you need?

    I have many variables. I’m posting all of them but the last one, which is quite long.

    [sf_thumbnail_link_type] => link_to_post
    [sf_thumbnail_content_main_detail] => 0
    [sf_detail_type] => image
    [sf_related_articles] => 1
    [_translations] => a:2:{s:2:”en”;i:1067;s:2:”es”;i:0;}
    [sf_thumbnail_type] => none
    [sf_right_sidebar] => Sidebar-1
    [sf_left_sidebar] => Sidebar-1
    [sf_sidebar_config] => right-sidebar
    [sf_sub_title] => Post Subtitle
    [wp_cta_content_placement] => below
    [_edit_last] => 1
    [_edit_lock] => 1383709047:1
    [cta_display_list] => a:1:{i:0;s:3:”834″;}
    [wp_cta_page_conversions_count] => 0
    [wp_cta_page_views_count] => 0
    [_wpas_done_all] => 1

    Plugin Author David Wells

    (@davidwells)

    Can you send me an email at david a.t. inboundnow dot com with temporary login credentials?

    I will need to have a look at the backend

    David,
    Hi I’m new – not sure how to direct a ? for you –
    I’ve installed “wordpress landing pages” on a couple sites – I was excited & built a couple landing pages.. it never worked as I got errors upon trying to use the pages… inside the admin there’s errors such as
    Warning: Invalid argument supplied for foreach() in /hermes/bosoraweb182/b540/sl.techguya/public_html/sheww/wp-content/plugins/landing-pages/modules/module.global-settings.php on line 466
    pLEASE Help! I’m very disappointed…. this is the best landing page system!

    Plugin Author David Wells

    (@davidwells)

    Hey johnsinsight,

    Can you post a new thread please on http://www.inboundnow.com/support/forum/landing-page/ ?

    – David

    David, I sent you login credentials. Thank you! 🙂

    Plugin Author David Wells

    (@davidwells)

    Where? To my email?

    Hi, David.

    Yes, to david a.t. inboundnow dot com, from jose.mueller a.t. gmail dot com.

    Today at 9:06am.

    Plugin Author David Wells

    (@davidwells)

    Might have found the issue here. With page ids not registering. Doing some testing and will keep you posted.

    That would be great. Thank you, David.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘CTA strange height behavior’ is closed to new replies.