Support » Plugin: WP Staging - DB & File Duplicator & Migration » Create staging env not completed

  • Resolved UweFunk

    (@uwefunk)



    Hello,

    we just migrated to a new hosting provider (from all-inkl to Mittwald) for our domain https://finde-deinen-malkurs.de.

    I used the plugin at the old provider successfully (with several staging environments).

    I tried to create a new staging at the new provider and the cloning process failed during the step: “prepare directories” . I tried it twice and both are not completed.

    Any help?

    Best Regards
    Uwe

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Rene Hermenau

    (@renehermi)

    Hi Uwe,

    try to exclude any< caching folder like wp-content/cache from copying.
    Is this helping?

    Please enable the wp staging debug log and send me the generated logfile to support [at] wp-staging.com

    Log file is generated in wp-content/uploads/wp-staging/logs

    Hi Rene,

    thanks for your hint. I excluded the /cache directory and the creation of the staging env worked fine, but …

    When I tried to login I get the login panel from the subdirectory but after successful login I’m back in the original env and not in the staging env.

    Any idea?

    Best regards
    Uwe

    Plugin Author Rene Hermenau

    (@renehermi)

    I need more details about your system. Please send me a mail with the system settings from wp staging > tools > system info

    Hello Rene,

    I’ve sent you the details via Slack.

    Best Regards
    Uwe

    Plugin Author Rene Hermenau

    (@renehermi)

    I dont use wordpress slack channel any longer.

    Ok. But, please provide an email address where I can send the system information to.

    Rgds Uwe

    Plugin Author Rene Hermenau

    (@renehermi)

    It’s already mentioned in my first answer to your question, Uwe

    > Please enable the wp staging debug log and send me the generated logfile to
    support [at] wp-staging.com

    Plugin Author Rene Hermenau

    (@renehermi)

    😉

    Done

    Hello,

    again the process of cloning was not successful. I’v sent you the log via mail.

    Plugin Author Rene Hermenau

    (@renehermi)

    I’ve send you a mail.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Create staging env not completed’ is closed to new replies.