Support » Plugin: MailChimp List Subscribe Form » Could not connect (ERR : ) us2.api.mailchimp.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • mc_jesse

    (@mc_jesse)

    Typically that means that your PHP config is not setup to allow you to make outbound HTTP requests. You should contact your hosting provider or system administrator, let them know you need to be able to do that, and see what they say.

    madxpo

    (@madxpo)

    Thanks Jesse

    madxpo

    (@madxpo)

    My hoster would not allow fsockopen. Is there an alternative?

    mc_jesse

    (@mc_jesse)

    Not using the plugin. You can try using the embed code for your list.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Could not connect (ERR : ) us2.api.mailchimp.com’ is closed to new replies.