WordPress.org

Support

Support » Plugins and Hacks » Google Language Translator » [Resolved] Corrections not appearing on website

[Resolved] Corrections not appearing on website

  • Hi,

    I mentioned my problem in someone else’s thread but they believe their issue is with Google and I’m not sure mine is. Sorry if this is repetitive and a long story.

    I followed the instructions I found in the WordPress forum for making modifications to Google translations. After a bit of back and forth, I was successfully able to make a correction, which appeared immediately on my website. Thinking everything was okay, I logged out of my website.

    The next day, the corrections weren’t working. Just messing around, I added the shortcode to one of my pages and then the corrections started working. Again, thinking the problem was fixed, I logged out.

    Next day, corrections aren’t working and now nothing I seem to do will fix it. I’ve tried different combinations of adding the shortcode, removing the shortcode, removing the widget…

    Any ideas? I am rather desperate. We are supposed to launch this website in a couple of weeks.

    https://wordpress.org/plugins/google-language-translator/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Rob Myrick

    @rm2773

    Hi NickyF, I’m curious as to whether you were able to resolve this issue. Please provide an update if so – I’m sorry that I have not responded in months.

    I know Google has not been so consistent with the translation editing feaature, but on a majority of websites, the feature works.

    Let me know.

    Thanks, Rob

    Hi Rob,

    Thanks for checking in! Unfortunately, we had to switch to another plugin to resolve the issue. Your plugin worked wonderfully, but Google’s editing feature was far too unreliable and after several unanswered attempts to contact them for assistance, we had no choice but to make the switch to a Translator plugin that had its own internal editing feature.

    Best,
    Nicky

    Plugin Author Rob Myrick

    @rm2773

    I understand Nickly. Thanks for the update 🙂 I will close out this topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Corrections not appearing on website’ is closed to new replies.
Skip to toolbar