Support » Theme: Graphy » Content/sidebar width – responsive

  • Hi!
    I tried to resize the content and sidebar so that the sidebar would be less wide than it is now, I used:

    #primary {
    width: 75%;
    }

    #secondary {
    width: 25%;
    }

    However, that doesn’t work because although I get it to look fine on a computer, it’s messed up on cell phones. I would like to make my sidebar less wide and keep it working on all devices, as you can see on the picture here, I don’t need the sidebar to be this wide given the text I have in it.

    View post on imgur.com

    You can’t see it live as I’m using the IgniteUp plugin until I go live, hopefully the picture will help. I’m considering updating to the pro version but I want to make sure I can get what I need from this theme first, and that’s a big part of it.

    Thank you so much in advance.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Theme Author Takao Utsumi

    (@utsumit)

    Hello,

    I recommend that you add the following code.

    @media screen and (min-width: 980px) {
    	.content-area {
    		padding-right: 7.5%;
    	}
    	.sidebar-area {
    		width: 22.5%;
    	}
    }

    I don’t recommend that you change the content width, because it needs more customization and it is a little complicated.

    Hi there, thank you for your answer, unfortunately it didn’t change anything at all 🙁

    Theme Author Takao Utsumi

    (@utsumit)

    It’s strange, did you delete your code and add the code after style.css?

    No, I used the custom CSS thingy, I didn’t know I had to go directly in the theme (I don’t want to use a child theme).

    Theme Author Takao Utsumi

    (@utsumit)

    Did you delete the following code?

    
    #primary {
    width: 75%;
    }
    
    #secondary {
    width: 25%;
    }
    

    If the code remains, my code doesn’t work.

    • This reply was modified 4 months, 2 weeks ago by Takao Utsumi.

    Yes I did.

    Theme Author Takao Utsumi

    (@utsumit)

    I think your customization or some plugins cause the problem.
    In this case, I need to see your site.

    I already deactivated all the plugins once to see and it didn’t make a difference. But I’m sure you’re right and I might have done something else that’s causing the problem. Thank you for your help. Can you give me a way to message you privately to communicate the necessary login info to you?

    Theme Author Takao Utsumi

    (@utsumit)

    Please use the support form.
    http://themegraphy.com/support/
    (The email support is only for paid users. However if you could purchase my theme, I will support you.)

    Thanks but no thanks, I’m not going to pay for a theme that doesn’t work for me on the assumption that problems might get fixed if I do pay for it, that’s not a decent way to work things out. I’ll figure it out myself and move on to another theme if I can’t fix it simply. Thank you for your time.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.