Support » Plugin: Elementor Website Builder » Content Encoding Error?

  • Resolved LesTexas60

    (@lestexas60)


    Just loaded Elementor because it sounded like a great new tool to build my WP web Sites but I get an error as soon as I select use Elementor.
    Error- Content Encoding Error
    This is a brand new web site
    I even tried using this on a blank page. I only have one other plugin WP-Edit loaded and this is an Artisteer theme.
    Any suggestions would be appreciated.

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Thread Starter LesTexas60

    (@lestexas60)

    I found a post where it instructed me to change the value in about:config network.http.accept-encoding to “true” and I can now start Elementor but it immediately says page not found even though I am on the page I am trying to use.

    Any suggestions are appreciated.

    LogoLogics

    (@logologics)

    Hi,

    Welcome to the Elementor community!

    Please read this, to see if your server is meeting all necesarry requirements±
    https://docs.elementor.com/article/38-requirements

    I played around with Artisteer many years ago, but found the OceanWP theme so much better and easier to work with. This theme also plays very well with Elementor.

    Please let me know if this helps!
    Annie

    • This reply was modified 3 years ago by LogoLogics.
    Thread Starter LesTexas60

    (@lestexas60)

    Thanks for the suggestions Annie. I am up to all the specs you defined. I got past the page not found by changing the HTaccess code but am now stuck at a blank white screen. I have to say, I have never spent over 3 hours trying to get another plugin working with WP. This plugin looks very nice but getting it running should be much easier. I will try using the default them and see if that works later.

    hanks for your help.

    LogoLogics

    (@logologics)

    Hi,

    I can imagine this must be frustrating.
    I can tell you I have 50+ sites running on Elementor and OceanWP and it works great.

    Changing theme should tell you if its theme related ( in this case Artisteer ).
    Never heard about this combo ( artisteer – elementor )before, so who knows it is not compatible….

    Is this only happening when using a specific browser like Firefox?
    Is so is the issue gone if you try it in Chrome for example?

    • This reply was modified 3 years ago by LogoLogics.
    LogoLogics

    (@logologics)

    Thread Starter LesTexas60

    (@lestexas60)

    Tried Chrome and I got to a white screen… one step further.
    I will try a different theme later.

    LogoLogics

    (@logologics)

    Yes, I am curious to know if Artisteer is even compatible with Elementor!
    I recommend anyways to give OceanWP a try, you can get creative all you want and easy to use as well!

    Thread Starter LesTexas60

    (@lestexas60)

    I just tried using a couple of the default themes that come with WP. Twenty sixteen and twenty seventeen, in Chrome. Both of them take me to a blank white page.
    I loaded OceanWP and tried that. Same result – Blank White Screen…

    This should not be this difficult.

    Thread Starter LesTexas60

    (@lestexas60)

    Finally:
    I changed the Elementor settings. Click Elementor settings -> advanced -> Switch Editor Loader Method to ‘enable’.

    Found this on an old Post.

    LogoLogics

    (@logologics)

    Cool, that is what I suggested too:

    Have you tried this by the way?
    https://docs.elementor.com/article/219-502-error-when-i-try-to-edit-with-elementor

    All works fine now, even with Artisteer?

    Thread Starter LesTexas60

    (@lestexas60)

    I saw your link earlier but there was no mention on the page about “White Screen”, it says if you get error 502, I didn’t have a error so I didn’t try that. My mistake. I reversed everything else I did and it is working now. Even with Artisteer Theme and on FireFox.
    Thanks for your help.

    LogoLogics

    (@logologics)

    Awesome, glad it worked out this way.
    Hope you enjoy working with Elementor from now on!

    Annie

    Thread Starter LesTexas60

    (@lestexas60)

    Logo, I know this is a different question but you have been so helpful. I am trying to create a slide show in my Header area. I’ve found a couple plug-ins for Slide Show or Carousel but I can’t seem to find one with the option to allow a user to click the image and be taken to a new URL. This is basic in WP but escapes me in Elementor. Any suggestions would be appreciated.

    Les

    For anyone else that comes across this, I had to also change the Elementor settings. Click Elementor settings -> advanced -> Switch Editor Loader Method to ‘enable’. Only had to do this after I migrated the site from 1and1 hosted servers to GoDaddy!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Content Encoding Error?’ is closed to new replies.