Support » Fixing WordPress » connection lost

  • Resolved vstamilan

    (@vstamilan)


    Some times I got a error message when editing post or page “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.”

    Some times my websites FTP showing the error (see screenshot http://postimg.org/image/cwuzgy2hd/) “There aren’t any files in this folder” at this time my web sites working good But, when my FTP shows all files correctly at this time my all websites showing the error “The connection was reset”. (see the screenshot http://postimg.org/image/l3mz8isk1/ )
    Please Help me.

Viewing 15 replies - 1 through 15 (of 23 total)
  • Have you tried:

    * flushing any caching plugins you might be running, as well as server and/or browser caches.
    * deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin (read “How to deactivate all plugins when you can’t log in to wp-admin” if you need help). Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old
    * switching to the Twenty Twelve theme to rule out any theme-specific problems. If you can’t log in to change themes, you can remove the theme folders via FTP so the only one is twentytwelve. That will force your site to use it.
    * manually upgrading. When all else fails, download a fresh copy of the latest.zip file of 3.6 (top right on this page) to your computer, and use that to copy up. You may need to delete the wp-admin and wp-includes folders on your server. Read the Manual Update directions first.

    Sorry! I Tried all the ways mentioned above. But my problem is not yet resolve. Please Help me.

    Where is your site hosted?

    Thank you for you replay. I hosted my site in Godaddy.

    Now, above mentioned FTP problem is Resolved. But following error not resolve when edit post and page. The error as follows. “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.”

    Hey all, The Problem was fixed. I think the problem based upon the special specification of WordPress version3.6 “Post Revision” and “Auto save”. so I was decide and Downgrade WordPress version 3.6 to 3.5. Now The problem “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.” is fixed. Any one face the problem, you can try to downgrade your wordpress version and the check. Thanks for all.

    It is a definite problem with WordPress 3.6 and it’s rather infuriating as so many of us have asked to have full control over the stupid auto-save feature for several years now.

    This has been an ongoing issue for the last several updates. The “fixes” mentioned in other posts along the same line do not work with 3.6.

    It’s about time the programmers get it right and ad this feature. How many updates does it take to have something like that done?

    Meant to add, we went back to 3.5 and won’t bother with any further upgrades until there is an actual upgrade with the auto-post control fixed.

    I’m having precisely the same issue. I get the same lost connection page after updating any post. I’ve tested clicking the update button on numerous posts and after about 5 tries it shows the lost connection screen as shown in vetamilan’s screenshot. I’ve done all of the things mediax recommended. Also downgraded from 3.6.1 to 3.6 with no change. So my site is basically hit-or-miss posting until the next WP release, assuming they find a fix. Everything worked beautifully before 3.6.

    Funny thing is, it also takes down my other, non-WP sites on the same server. What does that mean? I refresh the page of any of my sites every second and after about 60 seconds the site loads and everything is fine. Click the upload button several times and “poof”, lost connection.

    Yes, but I’ve been with them for 7 years and had no issues until the 3.6 WP upgrade, so I can’t blame them. Besides, that post is talking about a Genesis theme I’m not using and other issues that I’m not experiencing. And they haven’t named a reason to blame GoDaddy, just that they both have their sites hosted on GoDaddy (they’re the largest hosting company, so odds are most WP blogs are on GoDaddy).

    The only problem I have is the lost connection after post updates that began with 3.6. If the database wasn’t changed for 3.6, I’d go back to 3.5.

    Scratch that – I had one big issue with GoDaddy related to their lousy customer service, but before and after that was trouble-free.

    I have to admit when the new features were announced on the latest WP that included an improved auto-save, I cringed. Nothing I hate worse than auto-save. Typing away and suddenly everything stops for a few seconds during auto-save – its annoying. And now this issue only happens with post updates? Seems related.

    Was this marked resolved before I posted tonight? Can it be marked as unresolved?

    Yes, it was marked resolved – you should start your own thread per:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘connection lost’ is closed to new replies.