Support » Plugin: WP Crontrol » Confusing posts

  • Resolved Graham Smith

    (@graham-smith)


    Hi John,

    Please can you confirm how to resolve this? I downloaded the the updated version from the WP site that was suggested in another topic, when I looked it said that was just released v1.14.0 42KB but it didn’t fix it.

    The latest version on GitHub has the exact same version number but is 933KB. It also contains lots of surplus files and folders, GitHub related.

    I’ve tried both and neither work. I’m going to try the 933KB version again, but which contents are actually needed? Do we still need this vendor folder or has it been reverted to not need it?

    I need to get my sites back up!

    Many thanks!

Viewing 1 replies (of 1 total)
  • Thread Starter Graham Smith

    (@graham-smith)

    Actually I just got it working with the GitHub version of 1.14.0, I deleted everything in the unzipped folder except for the same files and folders in the WP version but it only popped back into life once I logged in and manually flushed my Redis cache via Redis-cli using flushdb command. I think this was causing the WP version of v1.14.0 to fail in retrospect.

Viewing 1 replies (of 1 total)
  • The topic ‘Confusing posts’ is closed to new replies.