Support » Plugin: jQuery Updater » Confusing

  • There’s absolutely no interface to control what the plug-in does. It probably does what it says, but it made my meta slider crash. If I had control on which version of jQuery is loaded, I’d actually know if it’s not compatible with the last version, but the only thing I know is that disabling this plug-in made it come back.

  • The topic ‘Confusing’ is closed to new replies.