WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Conflicting CSS for entry-header

[Resolved] Conflicting CSS for entry-header

  • Just found, after updating plugin to 3.5, that all the headers have disappeared from entries on this site.

    After checking the Web Inspector it seems there’s a selector in the Events Calendar that overrides the default header selector.

    header.entry-header,footer.entry-meta { display: none; }

    It’s in the tribe-events-full.min.css file.

    (Site is running a barely modified child theme of twenty twelve.)

    https://wordpress.org/plugins/the-events-calendar/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Also can confirm

    Even after alterting the css files I couldnt figure out how to bust the cache on this plugin.. Download the older version on their github site: https://github.com/moderntribe/the-events-calendar/releases/tag/3.4.1

    +1

    with the latest v 3.5 all my headers diappeared in Yoko them from Elmastudio! 🙁

    Same issue as #hughtodd describes. Deactivated plugin for now…may go back to previous version.

    Happened here as well!
    I hope you can fix this ASAP!

    If anyone wants a temporary fix for your main headers, try this in your style.css

    header.entry-header { display: block !important; }

    Don’t forget to take it out once Tribe issue a more permanent solution.

    This happened to me also. All the headers for regular posts and for event posts are missing in the main blog loop. I tried the fix from hughtodd but it did not help. I am using a child theme for twenty-eleven. See home page at http://events.stcwdc.org

    The suggested fix didn’t work for me so I deactivated the 3.5 version and reinstalled the 3.4.1 version of the-events-calendar. All the post headers are back now until they fix it in 3.5.

    A temporary solution i’ve found is to edit the archive “the-events-calendar/resources/tribe-events-full.min.css”. You have to find the line: “header.entry-header, footer.entry-meta{ display: none }” and just delete the part “header.entry-header” (don´t forget the “,”. Hope it will work for other people.

    Plugin Author Rob La Gatta

    @roblagatta

    Hey everyone. Thanks for the heads up here, and for your awesome reports explaining this problem in enough depth that we’re able to recreate it (this only seems to be happening for a subset of users). Just a heads up that we’ve been working on and testing a patch for this today…it looks like it just passed QA, so the 3.5.1 hotfix – aiming to patch this and a couple other significant issues reported post-launch – should be out this afternoon. We welcome any feedback you have on whether or not the update gets this sorted for you.

    Thanks again for your patience on this. We should have relief coming your way very soon.

    Plugin Author leahkoerper

    @leahkoerper

    Modern Tribe Support Rep

    Hi everyone!

    We just released a hotfix to correct this issue. Please update The Events Calendar to 3.5.1. If your issue persists after you update, please let us know. Thanks for your patience and understanding while we got that fixed!

    Best,
    Leah

    Thanks, Rob and Leah. Terrific.

    Plugin Author leahkoerper

    @leahkoerper

    Modern Tribe Support Rep

    Thanks hughtodd 🙂 We appreciate your patience while we got that taken care of.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Conflicting CSS for entry-header’ is closed to new replies.